System Interruption - EAP HTTP traffic not passed to backend
Incident Report for F5 Cloud Services
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 15:33 PDT
Monitoring
After thorough investigation it was found that there was no impact to the traffic.
Posted Apr 24, 2020 - 15:33 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 24, 2020 - 15:27 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 24, 2020 - 13:44 PDT
Identified
F5 Cloud Services is currently investigating an incident that is affecting service availability.

It is impacting all traffic over HTTP across all regions. HTTPS is working properly when we load a certificate.

Please stand by. Our team will provide an update as soon as possible.
Posted Apr 24, 2020 - 13:13 PDT
This incident affected: Essential App Protect (Essential App Protect Global).