System Interruption - The region AP-Northeast 1 is currently down
Incident Report for F5 Cloud Services
Resolved
This incident has been resolved. Service is operating normally.

Rest assured that the team will conduct a post mortem to analyze the root cause of this incident and do our best to prevent future interruptions.

Thank you for your patience.
Posted Oct 21, 2020 - 21:54 PDT
Monitoring
The region AP-Northeast-1 is back up and fully operational. The team continues to monitor.
Posted Oct 21, 2020 - 21:25 PDT
Identified
The issue has been identified and is linked to an AWS incident in this region.

Details copied from the AWS status page:
https://status.aws.amazon.com/#AP_block

AWS is investigating a network connectivity issues for some EC2 instances and degraded volume performance for some EBS volumes in a single Available Zone (APNE1-AZ2) in the AP-NORTHEAST-1 Region.
8:41 PM PDT The networking connectivity issues affecting some EC2 instances have been resolved but we continue to investigate degraded performance for some EBS volumes within the affected Availability Zone (APNE1-AZ2) in the AP-NORTHEAST-1 Region.
Posted Oct 21, 2020 - 21:05 PDT
Investigating
F5 Cloud Services is currently investigating an incident that is affecting service availability.

This region is currently down.

Please stand by. Our team will provide an update as soon as possible.
Posted Oct 21, 2020 - 20:27 PDT
This incident affected: Essential App Protect (Essential App Protect - Region AP-Northeast-1).