Customers are not able to activate new subscriptions in multiple regions.
Incident Report for F5 Cloud Services
Resolved
This incident has been resolved.
Posted May 07, 2020 - 13:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2020 - 12:34 PDT
Identified
The issue has been identified and a fix is been implemented.
Posted May 07, 2020 - 12:25 PDT
Investigating
F5 Cloud Services is currently investigating an incident that is affecting EAP service.

Customers are not able to activate new subscriptions in multiple regions.

Please stand by. Our team will provide an update as soon as possible.
Posted May 07, 2020 - 12:01 PDT
This incident affected: Essential App Protect (Essential App Protect Global).