F5 CS Portal - Increased error rate and latencies causing load issues
Incident Report for F5 Cloud Services
Resolved
This incident has been resolved. Service is operating normally.
Posted May 06, 2020 - 19:11 PDT
Monitoring
A fix has been implemented and we are monitoring the system.
Posted May 06, 2020 - 18:29 PDT
Update
We are continuing to work on a fix for this issue.

Portal is still incorrectly showing Service Health as "NOT IN SERVICE", however there is no impact to the DNS or DNS LB service.
Posted May 06, 2020 - 17:05 PDT
Update
F5 Cloud Services Team is still investigating and there is degraded performance but at this time customers should not see any noticeable issues on the portal.
Posted May 06, 2020 - 16:01 PDT
Identified
F5 Cloud Services is currently investigating an incident that is affecting dashboard availability for DNS and DNS Load Balancer. Services are not affected by the issue.

Please stand by. Our team will provide an update as soon as possible.
Posted May 06, 2020 - 14:45 PDT
This incident affected: Cloud Services Portal (Cloud Services Portal) and DNS, DNS Load Balancer.