System Interruption - Essential App Protect CNAME assigned is not resolving to an IP
Incident Report for F5 Cloud Services
Resolved
We were able to resolve the customer issue. There was no impact for other customers.
Posted May 06, 2020 - 11:32 PDT
Update
We are continuing to monitor for any further issues.
Posted May 06, 2020 - 11:12 PDT
Monitoring
We are successfully able to deploy new subscriptions in the eu-central-1 region.

Investigating further for the specific customers who reported the issue.
Posted May 06, 2020 - 11:04 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 06, 2020 - 10:46 PDT
Identified
F5 Cloud Services is currently investigating an incident that might be affecting service availability.

An issue has been identified where CNAME assigned to an EAP subscription is not resolving to an IP.

Please stand by. Our team will provide an update as soon as possible.
Posted May 06, 2020 - 10:46 PDT
This incident affected: Essential App Protect (Essential App Protect - Region EU-Central-1).