System Degradation - Essential App Protect Security Events not being delivered in the ca-central-1 AWS region
Incident Report for F5 Cloud Services
Resolved
This incident has been resolved. Service is operating normally.

Rest assured that the team will conduct a post mortem to analyze the root cause of this incident and do our best to prevent future interruptions.

Thank you for your patience.
Posted Jul 31, 2020 - 17:42 PDT
Monitoring
We have found and implemented a fix and are monitoring the system to confirm the issue has been resolved.

At this time, all system should be operating normal again.

Thank you for your patience while we are doing final tests to confirm full functionality.
Posted Jul 31, 2020 - 17:31 PDT
Identified
The F5 Cloud Services Team has identified the root cause and is working on resolving the issue.

We do not have an ETA at this time, but will provide updates every hour, or more frequently as the situation changes.

Thank you in advance for your patience while we are taking urgent actions to restore the service.
Posted Jul 31, 2020 - 17:28 PDT
Investigating
F5 Cloud Services is currently investigating an incident that is affecting service availability.

Essential App Protect Security Events not being delivered in the ca-central-1 AWS region

Please stand by. Our team will provide an update as soon as possible.
Posted Jul 31, 2020 - 17:00 PDT
This incident affected: Essential App Protect (Essential App Protect - Region CA-Central-1).