DNS Load Balancer - Users may experience issues editing their DNS load balancer regions from the web interface
Incident Report for F5 Cloud Services
Resolved
This incident has been resolved. Service is operating normally.

Rest assured that the team will conduct a post mortem to analyze the root cause of this incident and do our best to prevent future interruptions.

Thank you for your patience.
Posted Jun 24, 2020 - 15:40 PDT
Monitoring
We have found and implemented a fix and are monitoring the system to confirm the issue has been resolved.

At this time, all system should be operating normal again.

Thank you for your patience while we are doing final tests to confirm full functionality.
Posted Jun 24, 2020 - 15:38 PDT
Update
The F5 Cloud Services Team is deploying a fix for this issue.

Thank you in advance for your patience while we are taking urgent actions to restore the service.
Posted Jun 24, 2020 - 12:37 PDT
Identified
The F5 Cloud Services Team has identified the root cause and is working on resolving the issue. In the meantime, region configurations can be viewed and updated via the API interface. If you need any assistance please reach out to F5 Cloud Services support.

https://clouddocs.f5.com/cloud-services/latest/f5-cloud-services-GSLB-WorkWith.html#view-edit-the-json-configuration

Your DNS load balancing service is functional and will continue to service requests as expected.

We will provide updates every hour, or more frequently as the situation changes.

Thank you in advance for your patience while we are taking urgent actions to restore the service.
Posted Jun 24, 2020 - 10:12 PDT
Update
We are continuing to investigate this issue.
Posted Jun 24, 2020 - 10:03 PDT
Investigating
F5 Cloud Services is currently investigating an incident that is affecting service availability.

Users may experience issues editing their DNS load balancer regions from the web interface.

Please stand by. Our team will provide an update as soon as possible.
Posted Jun 24, 2020 - 09:20 PDT
This incident affected: DNS Load Balancer.